05

昨天我收到一个Wordpress使用者的QQ咨询,说得是Wordpress3.2.1无法安装,当时我就奇怪了,Wordpress3.2.1都发布了快三个月了,为何出现无法安装呢?

后来经过了解才知,他使用的是外国空间,其本身的的PHP低于目前Wordpress3.2.1的最低要求,所以出现了无法安装情况,在此提醒各位Wordpress使用者选择及转移空间时,一定要查看清楚对方服务器环境的各项参数,请看Wordpress官方给出的服务器环境要求:

  • PHP 5.2.4 或更新版本(不支持第三方推出的“PHP 6.0”)
  • MySQL 5.0 或更新版本
  • Apache mod_rewrite 模块(可选,用于支持“固定链接”和“站点网络”功能)

常用的查看服务器参数的方法有:探针及试用,一般来说国外的空间是一星期内不满意可全额退款,国内方面则因提供商而议了,这点请大家在选择时与客服沟通确定清楚,以免出现退款现象。




请直接用微信扫描,加入创业学研社:
wpcourse 微信

更多




请输入您的Email地址,订阅WordPress电子报:

填写您的邮件地址,订阅我们的精彩内容:

,

  1. 伍老师好!向您请教一个问题:我用wp做了一个网站,www.chinapdfbooks.com.浮动QQ在线客服的代码先前在网站的index.php、single.php、page.php和archieve.php里添加了,后面QQ客服无法使用,就去掉了,可在网站里却还是会存在这个浮动的客服,我查遍了这些文件,找不到这代码到底是在哪儿?其它地方也没有动过。请问一下这个问题到底是出在哪儿呢?在您有空方便的时候麻烦帮查看一下呀!谢谢!

  2. 每天一小时,15天让你学会做WordPress网站

    报名地址:http://www.wpbaike.com/vip/?id=W5235

    学习地址:http://www.wpbaike.net/bbs

  3. 老伍,有人在seowhy那找你呢?你有没有看到那个帖子,都认为你太低调了

请不要在评论里发HTML格式的链接,会直接被屏蔽。

无觅相关文章插件,快速提升流量